This issue has now been resolved. We are continuing to monitor to ensure no further disruption.
Posted Sep 02, 2025 - 11:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2025 - 10:04 EDT
Investigating
We are currently investigating an issue preventing Scan to Pay transactions and Loyalty lookup at the POS from processing successfully. We will update this page once the issue has been identified.
Posted Sep 02, 2025 - 08:49 EDT
This incident affected: Online Ordering (Mobile App).