Web and App Ordering Recovering

Incident Report for Incentivio

Resolved

The online ordering and App Ordering has now resumed normal operations
Posted Jun 05, 2026 - 12:12 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 12:07 EDT

Monitoring

A fix has been implemented and the system is returning to normal operation
Posted Jun 05, 2026 - 12:03 EDT
This incident affected: Online Ordering (Mobile App, Web Ordering).